2019年5月アーカイブ

タイトルのとおりです。

Windows 10(1809、64bit、4月の更新適用済み)のパソコンなのですが、いつまでたっても、2019年5月のWindows Updateが降りてきません。
なので、EXCELで和暦表示に設定しても「令和」と出ないんです。

設定→更新とセキュリティ→Windows Updateで、「更新プログラムのチェック」を何度クリックしても「最新の状態です」となります。

「更新の履歴を表示する」で確認しても、5月の更新がインストールされた形跡はありません。

そこで、最初にやったことは、

Windows 10 Version 1809 および Windows Server 2019 のサービス スタック更新プログラム: 2019 年 5 月 15 日

のインストールです。
これをインストールしてから、手動で「更新プログラムのチェック」をしましたが、「最新の状態です」となり、変化なしでした。

もう、しょうがないので、更新プログラムの手動のダウンロードとインストールです。

2019 年 5 月 15 日 -- KB4494441 (OS ビルド 17763.503)

から、Microsoft Updateカタログページへ飛んで、パソコンのOSにあった更新プログラムをダウンロードしてインストールします。

KB4494441.png

インストールはエラーなく終わり、EXCELで「令和」が表示されるようになりました。
あー、「令和」が表示されるようになったことより、Flash PlayerやRDPのパッチのほうが重要なんですけどね。

ぐっどらっこ。

Windows10(1809,32bit)のWordを操作中に、

ディスクの空き容量またはメモリが不足しています。指定されたフォントを表示できません。

word_insufficient_memory.jpg

というメッセージが表示され、OKや×をクリックすると、ワードが落ちてしまうという現象です。

以前は、フォントキャッシュを削除する方法(C:\Windows\System32フォルダを開いて FNTCACHE.DAT というファイルを削除してパソコンを再起動)でなおったのですが、今回はそれではだめでした。

同じ症状の方は以下をお試しください。

1.WORDを終了します。

2.スタートボタンを右クリックし、Windows PowerShell(管理者)を左クリック。

3.以下の文字列を1行ずつコピーして、

get-acl c:\windows\fonts\arial.ttf | set-acl c:\windows\fonts\*.*
get-acl c:\windows\fonts\arial.ttf | set-acl c:\windows\fonts

1の青い画面内で右ボタンクリックすると、文字列が貼り付けられるので、それを確認後にEnterキーを押す。

4.プロンプト(C:\WINDOWS\system32> な感じの文字列)が返ってきたら、青い画面は右肩のバツで閉じる。

5.WORDを起動します。

どうでしょう、なおりましたか?

ぐっどらっこ。

●パターン1
下のような画面が表示される方は、以下のMicrosoftコミュニティサイトをご覧ください。

エクセルを開くと「自分のデータを自分で管理する」の画面が毎回表示されます。何度開いても省くことができません。

対処方法
「ファイル」→「オプション」→「セキュリティセンター」→「セキュリティセンターの設定」→「プライバシーオプション」→「プライバシー設定」を開いて、そのあと、「OK」→「OK」→「OK」で、最後にExcel を閉じる。

office05061-2.png

●パターン2
画面右下に「次へ」のボタンがある方は以下をご覧ください。

「自分のデータを自分で管理する」画面が表示されたら、「次へ」をクリックし、

office05061-3.png

つづいて、下の画面が表示されたら、
「いいえ、オプションのデータを送信しません」を選択→「確認」をクリック→「完了」をクリック。
で、先に進みましょう。この操作を行わないと、Officeを利用できません。

office0501.png

MS社さんはバカですか?
MSさん、「適切な動作」ってどういう意味ですか?
こんな訳のわからない画面を表示させないでください。いままで表示していなかったのだから。

ぐっどらっこ。

平成から令和にかけて大ハマリしましたのでご報告です。

と、その前に、
2013年製のDELLのVostro 270sのHDDをSSDに換装する場合は、CrucialのMX500はやめておきましょう。
※当方のパソコンはWindows7 32bitをWindows10にアップグレードしたものです。2013年製のDELLのVostro 270sでも、新規にWindows10 64bitをインストールするのであれば、MX500でも問題ありませんでした。


本題です。
2013年製のDELLのVostro 270sが、最近、遅いと感じるようになったので、SSDに交換しようと、CrucialのMX500の500GB(CT500MX500SSD1/JP)を買いました。
Crucialを使ってきてハズレはなかったので、その実績をかっての購入でした。
270sはWindows10 Professionalの32ビットです。

早速作業開始。
USB3.0用のSATAケーブルでSSDをパソコン本体のUSB3.0ポートにつなげるも、認識しません。今回の作業は、こんな感じで、怪しいスタートでした。

そこで、パソコン本体のカバーをはずして、CD用のSATAの部分にSSDを接続して、Crucial専用のAcronis True Imageをインストールして、クローン作成を行いました。

dell_20s_ssd01.png

そのSSDを、HDDがついていたSATAケーブルに取り付け、CDも元通りにつなぎ直して、さあ起動!
何も問題がないような感じでWindows10も立ち上がり、楽勝楽勝と喜んだもつかの間、
・再起動ができない。(再起動しています...のまま)
・1分位たつと、何をクリックしても反応しなくなる(マウスは動く)
・ディスクの負荷がずっと100%
という状態になりました。
最初は、SSDの初期不良かとも思いましたが、クローンはできているし、念のために試したWindows10の新規インストールではなんの問題もなくSSDは動いたのでSSDの不良ではないと判断しました。

以下の作業で正常に動くようになりました。

1.
Windows 10 - MSIモードが有効な場合、タスク マネージャーで100 %のディスク使用率が表示される

dell_20s_ssd02.png

2.
コンパネの「電源オプション」で「高パフォーマンス」に変更する。

3.
LPMをOFFにする。
(1)レジストリの変更
「HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Power\PowerSettings\0012ee47-9041-4b5d-9b77-535fba8b1442\0b2d69d7-a2a1-449c-9680-f91c70521c60」
の「Attributes」の値を「0」にする。

dell_20s_ssd03.png

(2)コンパネの「電源オプション」の「AHCI Link Power Management - HIPM/DIPM」を「Active」にする。

dell_20s_ssd04.png

4.
EASEUS TODO BACKUP(使っていたのは10.6)をアンインストールする。

4までやってようやく正常に動くようになりました。
4だけでよかったのか、それとも、1,2,3が必要だったのかはわかりません。

何かのお役に立てば幸いです。

ぐっどらっこ。